No "new posts since last visit"
Posted on Sat Jan 12, 2013 10:09 am

avatar

Hasenfu

International Performer
International Performer
Hey SH members!

I have a little problem. Since yesterday I cannot view the new posts since my last visit. When I click on the button, the list is empty or I only see the new posts since I logged in, but not since the last visit. I actually cannot remember having changed anything in my profile.

Does anyone have the same problem or knows something about it and can help me? Onion huh?

Greetings,

Hasenfu


_________________________________________________________________________________________________
You may have known three or fourthousand people in your life. But you only talk about six or seven.
- Elias Canetti
Back to top Go down

Re: No "new posts since last visit"
Posted on Sat Jan 12, 2013 1:17 pm

avatar

bigOeyez

Mainstream Artist
Mainstream Artist
Could be your cookie settings on your web browser itself or just your "automatic refresh" settings. Nowadays the default is "automatic" so it probably isn't that.

If you stay logged in under your account, the list will automatically update as you browse through the threads, even if you visit another site or whatever. Unless if you log out and log back in within a certain amount of time (ex. 30 mins and no new posts go up within that time period), then the list clears itself when you log back in. Hence, nothing new since your last visit.

My account logs in automatically so that's as far as I can help in this matter. Although on days when delete my cookies and such, I do have to log in manually and the "new posts" listings are still displayed correctly.

Could just be trial and error?


_________________________________________________________________________________________________

"Quitters fall down and stay down... Winners fall down and keep rolling"

"Drummers have stamina!!!" - Pedro Jimenez

"Oh! Ah you! Metal Boy!" - Rina
Back to top Go down

Re: No "new posts since last visit"
Posted on Sat Jan 12, 2013 2:58 pm

avatar

Hasenfu

International Performer
International Performer
Thank you for your answer but I think I figured it out now.

I remembered having a similar problem in another forum. The solution was switching the forum language from German to English. Did the same here and it seems to work now. I know, that doesn't make sense!
Onion XD Onion Pissed

edit: nooo, still does'nt work -.-


_________________________________________________________________________________________________
You may have known three or fourthousand people in your life. But you only talk about six or seven.
- Elias Canetti
Back to top Go down

Re: No "new posts since last visit"
Posted on Sun Sep 15, 2013 10:59 am

avatar

Hasenfu

International Performer
International Performer
Okay, this is now really going on my nerves, because it makes it hard to read the forum properly.

I still use Chrome and stay logged with my account and since last week I have this problem again. It used to appear sometimes and then vanishes, but now it stays and I have no idea how to solve it!

Can anyone help me please? GRAWR


_________________________________________________________________________________________________
You may have known three or fourthousand people in your life. But you only talk about six or seven.
- Elias Canetti
Back to top Go down

Re: No "new posts since last visit"
Posted on Sun Sep 15, 2013 11:13 am

avatar

babaloued

International Performer
International Performer
I use Chrome and stay log in too but I don't have this problem.
But it happens when I have an Internet problem... for exemple when I switch between my box and my mobile phone internet.
If you have already delete cookie from your browser, try to do the same the same with the forum x)


_________________________________________________________________________________________________
 SCANDAL live 
 
2012.07.16 - バンドやろうよ!vol.3
2012.08.21 - Canal City Hakata
2014.06.28/29 - ARENA FESTIVAL DAY 1&2

2014.08.05 - RIJF 2014
2015.04.25/26/30 - HW TOUR 2015
2015.10.21 - TIMM
2016.09.10/17/20/21/24/25 - YELLOW in EUROPE 2016
Live! 
Back to top Go down

Re: No "new posts since last visit"
Posted on Sun Sep 15, 2013 11:30 am

avatar

HaRuRiNaMaMiToMo

International Performer
International Performer
As far as I know this must surely be something with the cookies. But if you haven't changed anything it's hard to understand why there is a problem :/

Can't really help but... maybe delete the cookies for SH or all the cookies (and be sure they are really delete, check the folder they are in) then reboot. When you come back you will need to relog on the site and it may still show no new post but if you wait then it will work for the new posts?

Maybe try with another browser like Firefox and test it there? Maybe related to Chrome and a recent update.
Sorry can't help more, hope someone can find the solution for you and that it will fix it White Flag


_________________________________________________________________________________________________
[GAME] FUN with SCANDAL on Memrise : http://www.scandal-heaven.com/t8777-game-fun-with-scandal
[GAME] 2048 SCANDAL Editions : http://www.scandal-heaven.com/t10195-game-2048-puzzle-scandal-editions
Back to top Go down

Re: No "new posts since last visit"
Posted on Mon Sep 16, 2013 5:16 pm

avatar

Hasenfu

International Performer
International Performer
I've deleted the cookies several times and the problem always appeared again. I've found now the cookies file (took me a while to find it in Windows 8) and deleted them all again and it seemed to work. Today I got the same problem again. I've now set to delete all SH-cookies after closing my browser and again it SEEMS to work. Let's see. 

If that all doesn't help, I guess I'll change my browser. But I love Chrome's speed White Flag 

Thank you all for your comments!


_________________________________________________________________________________________________
You may have known three or fourthousand people in your life. But you only talk about six or seven.
- Elias Canetti
Back to top Go down

Re: No "new posts since last visit"
Posted on Mon Sep 16, 2013 9:37 pm

avatar

Plutonium

International Performer
International Performer
I've never gotten this problem you're talking about, so I can't give you a direct answer.

Are you using any chrome extensions? Try disabling them if you do have any, and see if that helps.


_________________________________________________________________________________________________
Back to top Go down