Formatting Buttons Disappearing
Posted on Thu Jun 13, 2013 6:05 pm

avatar

Medios

Indie Artist
Indie Artist
http://luthfiadytra.wordpress.com
I have a problem. When I see my post preview or make a new thread, in the thread/post creation page, suddenly the formatting buttons disappear, as shown in this picture:
Spoiler:

But the buttons show up in the Quick Reply stuff on the bottom of thread pages.
Spoiler:

I've clicked the button shown up in the first picture, but nothing happens. This happens when I get into preview mode or new topic creation page. The buttons only show up in the quick reply at the bottom of a page.

I can actually do the formatting using the BBCode since I memorized important things already. The real problem is I can't host an image unless I do it in the quick reply and copy link into the preview/new thread window (It's not like I make a lot of threads, but you see my problem. Tongue). Also, I can't do formatting with blocking the text and clicking a button because the buttons aren't there.

I managed to upload those pictures above because I did it in a 'quick reply' and copy the contents to the topic creation page since the page looks like this:
Spoiler:

My question is, is this problem on my computer's side or the new layout's side? Because this didn't happen with the previous layouts.

Also, why does it say "HTML is OFF" when I set "Allow HTML" to "Yes" in my profile page? Are these related?



OMGWTF!
HARUNA x RINA x TOMOMI x MAMI
Back to top Go down

Re: Formatting Buttons Disappearing
Posted on Thu Jun 13, 2013 7:15 pm

avatar

heiya

Indie Artist
Indie Artist
i have the same problem when clicking new post



(づ๑•́ ₃ •̀๑)づ
(´ ▽`).。o♥️
"it doesn't really matter since when did you start liking them or
how much do you actually know them to really feel their music"
(Mornings are evil (╯°□°)╯︵ ┻━┻ )
Back to top Go down

Re: Formatting Buttons Disappearing
Posted on Thu Jun 13, 2013 9:05 pm

avatar

Myo-Hwa

Indie Artist
Indie Artist
Hmm, I recognize those problems too, Medios, except for the fact those editing buttons are visible above the Quick Reply field - I do not even see them there... The weird thing is, I thought babaloued said something about that in the thread about the new lay-out, and I replied I missed the toolbar too. But if I recall correctly, I did not miss the emoticons and the editing tools directly after the lay-out change. I am sure I wrote some posts and PMs when this lay-out was active ánd the editing tools were still visible. So I guess you are not the only one...

I think it has something to do with the type of forum Scandal Heaven uses...?



「どうしてもいけなければ、どうするか?」

"Fremd bin ich eingezogen,
Fremd zieh' ich wieder aus."
Back to top Go down

Re: Formatting Buttons Disappearing
Posted on Thu Jun 13, 2013 9:09 pm

avatar

HaRuRiNaMaMiToMo

International Performer
International Performer
Have the problem too.

They changed some things obviously and I guess it's a bug.

Back to top Go down

Re: Formatting Buttons Disappearing
Posted on Sat Jun 15, 2013 4:50 am

avatar

mc~

Administrator
Administrator
http://scandaluniverse.wordpress.com
https://www.scandal-heaven.com/t8790p60-sh-awatsugen-layout#563503

I turned off the HTML use for this forum. So that option in your profile that allows HTML will only work if it is turned on.





---------------------------
I am now an inactive admin.
I can still be around from time to time if my help is needed, but for urgent matters you can contact the SH Staff

|| FORUM RULES || Avatar and Signature Rules || Donate and help SH || SH Link Index ||
Back to top Go down

Re: Formatting Buttons Disappearing
Posted on Sat Jun 15, 2013 9:25 am

avatar

Medios

Indie Artist
Indie Artist
http://luthfiadytra.wordpress.com
Oh yay it's fixed!
Thank you very much. Onion Skipping
I use the preview function so often to avoid confusion/bugs, especially when I got some links involved, so that bug was pretty troublesome for me.
Thank you for fixing it.



OMGWTF!
HARUNA x RINA x TOMOMI x MAMI
Back to top Go down