avatar

park23

Shiroten Performer
Shiroten Performer
Hello,
Since the theme was changed I can't see any content marked as spoiler and the BBCode toolbar from "New topic" or "Repay to thread" is missing.

http://oi68.tinypic.com/14bi59c.jpg

This happens in both Firefox 57 and 58 but also in Microsoft Edge. Meanwhile in Chrome on Android 5.1.1 I can open spoiler tagged content.


Also pictures don't scale as they should.

http://oi63.tinypic.com/2v96o7s.jpg


Back to top Go down
avatar

thoseguiltyeyes

Administrator
Administrator
Since no one else seems to have had any problems (and I can open spoilers, see the BBCode toolbar, and see pictures scaled correctly on Firefox), it has to be a bug on your end only. I didn't change code that would affect any of those things when I updated the layout. So, I'm not sure why it's happening to only you, and I don't know of any solutions. :/


_________________________________________________________________________________________________


2011.07.03 SCANDAL @ AM2 -Anaheim, CA 2012.03.28 SCANDAL vs BUDOKAN @武道館 2012.11.03+04 SCANDAL HALL TOUR 2012 @愛知 2012.11.10 SCANDAL @ Happy MUSIC Live 2012 2013.03.03 SCANDAL OSAKA-JO HALL 2013 @大阪城ホール 2014.06.01 Honolulu Ekiden & Music 2014 2014.06.02 SCANDAL Fan Meeting 2015.04.25 SCANDAL WORLD TOUR 2015「HELLO WORLD」 Paris, FR 2015.04.26「HW」London, UK 2015.04.30「HW」Essen, GER 2015.05.15「HW」-Chicago, IL 2015.05.20「HW」Mexico City, MEX 2015.05.22「HW」Los Angeles, CA 2015.05.23「HW」Anaheim, CA 2016.01.12+13 SCANDAL ARENA TOUR『PERFECT WORLD』@武道館2016.05.21 Welcome Fan Meeting 2016.05.22 Honolulu Ekiden & Music 2016 2016.05.23 Farewell Fan Meeting 2016.08.21 SCANDAL 10th ANNIVERSARY FESTIVAL @泉大津フェニックス 2017.07.14+15+17 SCANDAL's 47 Prefecture Tour
Back to top Go down
avatar

park23

Shiroten Performer
Shiroten Performer
This happens on both PC and laptop. It started with Firefox 57.0.3 or 57.0.4. Now I have Firefox 58 .
Microsoft Edge version is 41.16299.15.0
Tested it on Chrome 64.0.3282.119 and it's the same, but on Opera 50.0.2762.67 everything is ok.

EDIT: Found why. My antivirus(Kaspersky Internet Security) has a function that blocks data collection on websites that I connect to. If I disable it everything is ok, with it enabled it's not. It shows that it bloked 34 tries from AWStats.

Back to top Go down